# 先决条件

请确保您的操作系统上安装了 Node.js(> = 13.x)。

# 安装项目依赖

在项目根目录下打开命令窗口,输入:

yarn

# 运行应用程序

下载开发者工具:HBuilder (opens new window)

导入项目,运行到浏览器或者小程序(期间会提示下载 vue3sass 插件)

# 温馨提示

项目使用 vitevue3typescriptpiniamitt 开发,如不熟悉请自行翻阅文档 or 购买技术指导。